Impact to Shoplazza Reports And Dashboards services
Incident Report for Shoplazza
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 18:09 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 17:58 CST
Investigating
We are investigating cases of degraded performance for reports and dashboards customers. We will provide more details within the next hour.
Posted Jul 05, 2022 - 17:24 CST
This incident affected: Reports And Dashboards.