Impact to Shoplazza Reports And Dashboards services
Incident Report for Shoplazza
Resolved
This incident has been resolved.
Posted Oct 02, 2022 - 17:55 CST
Investigating
We are investigating cases of degraded performance for reports and dashboards customers. We will provide more details within the next hour.
Posted Oct 02, 2022 - 07:46 CST
This incident affected: Reports And Dashboards.