Impact to Shoplazza Storefront services
Incident Report for Shoplazza
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 20:17 CST
Update
We are continuing to investigate this issue.
Posted Mar 30, 2022 - 20:16 CST
Investigating
We are investigating cases of degraded performance for Storefront customers. We will provide more details within the next hour.
Posted Mar 30, 2022 - 20:15 CST
This incident affected: Storefront.